Back to overview
Downtime
ChitChat is unavailable
Apr 14 at 01:17pm CST
Affected services
🗨️ChitChat
Resolved
Apr 14 at 03:28pm CST
ChitChat has been completed
Affected services
Created
Apr 14 at 01:17pm CST
we're currently improving ChitChat server. please wait 15-30 minutes, thank you for using ChitChat
Affected services