Back to overview
Downtime
Downtime Notice
Apr 12 at 10:50am CST
Affected services
🗨️ChitChat
🇵🇭PH, Manila
Resolved
Apr 12 at 12:42pm CST
The issue has been fixed and all services are now back online.
ChitChat and PH, Manila servers are working normally again.
Thank you for your patience!
Affected services
Created
Apr 12 at 10:50am CST
We are currently fixing our servers. This will cause temporary downtime for ChitChat and services in PH, Manila.
The downtime is expected to last for 1 hour.
Thank you for your understanding and patience.
Affected services