Back to overview
Degraded
Maintenance for 5 minutes
Apr 12 at 08:25am CST
Affected services
🗨️ChitChat
Resolved
Apr 12 at 08:29am CST
We Fixed the servers, it will return within 5-30 seconds thank you.
Affected services
Created
Apr 12 at 08:25am CST
We are currently improving the system
Affected services