Back to overview
Downtime
Our server located in Manila, Philippines is currently offline, and the database connection has failed. This has resulted in temporary unavailability of the system and related services.
Apr 11 at 09:58am CST
Affected services
📝Konekt
🇵🇭PH, Manila
Resolved
Apr 11 at 10:04am CST
We have identified the root cause of the issue. Our team is working on it, and the problem will be resolved within 10–15 minutes.
Thank you for your patience!
Affected services
Created
Apr 11 at 09:58am CST
We are currently experiencing unexpected downtime due to the server being offline and database connectivity issues. Our technical team is actively working to restore all services as soon as possible. We apologize for the inconvenience and appreciate your patience.
Affected services